The AirGun Guild

General Category => Airgun Forum Feedback, Suggestions and Help => Topic started by: caniborrowsomeammo on May 29, 2016, 09:41:00 AM

Title: Guild Site problem
Post by: caniborrowsomeammo on May 29, 2016, 09:41:00 AM
Steve, squirrel hunter posted on Mrod forum that he cannot access this forum:

"Post by squirrel hunter » Sun May 29, 2016 4:02 am

I would love to see it but my guild link is still broken and I cant get it to work."

Any suggestions?
Title: Re: Guild Site problem
Post by: steveoh on May 30, 2016, 08:04:20 AM
Steve, squirrel hunter posted on Mrod forum that he cannot access this forum:

"Post by squirrel hunter » Sun May 29, 2016 4:02 am

I would love to see it but my guild link is still broken and I cant get it to work."

Any suggestions?

This is mighty cryptic to me... What link?  AirgunGuild.com? http://airgunguild.com/chat/index.php?

Standard rules of fixing stuff on browsers:

1. Clear Browser Cache
2. Clear Browser Cookies
3. Restart  Browser
4. Restart Computer / Device

I see that "squirrel hunter" was online today.  So maybe it's the Guild Hall / Chat he's having issues with.

It would be helpful if squirrel hunter would give more information, such as Device, OS, Browser, etc.

I want to help!

Steveoh
Title: Re: Guild Site problem
Post by: grumpy on May 30, 2016, 10:04:07 AM
Travis, I wonder if he's having issues with Chat. If so then yup, all he's gotta do is what you posted and should be fine.

Dave
Title: Re: Guild Site problem
Post by: caniborrowsomeammo on May 30, 2016, 01:27:40 PM
Dunno, he posted that on Mrod forum. I copy/pasted it here .   He maybe good now.